Onyx Maintenance – US, CAN, UK, EU and APA

Scheduled for Aug 6, 07:00 - 09:00 EDT

Scheduled

On Thursday, August 6, 2026, Onyx systems in the US, Canada, UK, EU, and APAC regions will undergo scheduled updates between 07:00 AM – 08:00 AM EDT (11:00 AM – 12:00 PM UTC).

No downtime is expected during this maintenance period.

Bug Fixes
- Fixed an issue where rejected terms remained highlighted after changing category.
- Fixed an issue where Global Search results could include deleted documents.
- Fixed an issue where task-assignment email links did not open the correct workflow and document; users now land directly on the correct document in context.
- Fixed an issue where some compliance violations did not trigger an in-app warning, even when the rule was configured to display one and the violation appeared on the violations report.

Enhancements
- Onyx Intake: Users can now retry document processing if a step fails during upload.
- Onyx Intake: Users can now delete a document from the UI if processing fails.
Posted Jul 31, 2026 - 15:40 EDT
This scheduled maintenance affects: Onyx (Onyx US, Onyx CAN, Onyx UK, Onyx APA, Onyx EU).