**Monitoring** - We have identified that the issue preventing new searches from being created appears to be related to continued impact from a previous LaunchDarkly incident affecting SDK and flag delivery evaluations.
We have re-established the impacted connections and are monitoring the environment to confirm that new search creation remains stable. Customers may begin seeing recovery, though some intermittent impact may continue while monitoring is in progress.
We will provide another update once stability has been confirmed.
Posted Jul 10, 2026 - 16:16 EDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2026 - 16:15 EDT
Investigating
We are currently investigating an issue preventing new searches from being created.
Existing searches and previously created search results remain available. At this time, the impact appears limited to the creation of new searches only.
Our team is actively investigating the cause and working to restore normal functionality as quickly as possible. We will provide an update as soon as more information is available.