Onyx Partial Outage - US

Incident Report for Aderant Cloud Platform

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 16:54 EDT

Monitoring

A fix has been implemented, and we are currently monitoring the results.
Posted Apr 15, 2025 - 16:44 EDT

Investigating

We are currently experiencing an issue that is preventing users from logging into the Onyx web application. Our team is actively investigating the problem.
Rest assured, the Rules are functioning normally and generating alerts in other applications without any issues.
Posted Apr 15, 2025 - 16:24 EDT
This incident affected: Onyx (Onyx US).