All issues affecting Aderant Conflicts have been resolved.
The web applications have been restored, and service is available in all regions. Users may resume normal use of the system.
Thank you for your patience while we investigated and resolved this issue.
Posted May 04, 2026 - 17:14 EDT
Update
The issue has been identified.
Service has been restored in the APA, UK, Canada, and EU regions, and the Aderant Conflicts web applications have been turned back on for those regions.
We are continuing work to restore service in the US region and will provide another update as more information becomes available.
Posted May 04, 2026 - 15:14 EDT
Identified
The issue has been identified.
Service has been restored in the UK, Canada, and EU regions, and the Aderant Conflicts web applications have been turned back on for those regions.
We are continuing work to restore service in the remaining affected regions and will provide another update as more information becomes available.
Posted May 04, 2026 - 13:50 EDT
Update
We are continuing to investigate this issue.
Posted May 04, 2026 - 13:49 EDT
Investigating
We are currently investigating an issue affecting data currency in Aderant Conflicts.
To prevent users from receiving potentially inaccurate or outdated search results, we have temporarily disabled access to the Aderant Conflicts web applications.
Users are currently unable to access the web application or perform searches.
Our team is actively investigating and will provide an update as soon as more information is available.