Onyx Maintenance – US, CAN, UK, EU and APA

Scheduled for Aug 27, 06:00 - 08:00 EDT

Scheduled

On Thursday, August 27, 2026, Onyx systems in the US, Canada, UK, EU, and APA regions will undergo scheduled updates between 06:00 AM – 08:00 AM EDT (10:00 AM – 12:00 PM UTC).

No downtime is expected during this maintenance period.

Bug Fixes

Fixed an issue where rejected terms remained highlighted after changing category.
Fixed an issue where Global Search results could include deleted documents.
Fixed an issue where task-assignment email links did not open the correct workflow and document; users now land directly on the correct document in context.

Enhancements (all Onyx Intake)

Users can now retry document processing if a step fails during upload.
Users can now delete a document from the UI if processing fails.
Bulk upload of documents and clients is now available through an Aderant support/PS case.
Posted Aug 21, 2026 - 11:27 EDT
This scheduled maintenance affects: Onyx (Onyx US, Onyx CAN, Onyx UK, Onyx APA, Onyx EU).