Degraded Performance – US, APA, UK & CAN
Incident Report for Aderant Cloud Platform
Resolved
We are pleased to inform you that full functionality has been restored across our Conflicts Search services. The intermittent issues with search data refresh have been resolved, and searches should now return accurate and up-to-date results as expected.

We sincerely appreciate your patience during this time and apologize for any inconvenience caused. Our engineering team continues to monitor the system to ensure continued stability and performance.

Should you encounter any further issues, please don't hesitate to reach out to us.

Thank you for your understanding.
Posted Oct 14, 2024 - 16:30 EDT
Investigating
We are currently experiencing degraded performance across our Conflicts Search services, resulting in intermittent failures to refresh search data for some users. The searches may not be accurate if the data is not refreshed. Our engineering team is actively investigating the issue and working to restore full functionality as quickly as possible.

During this time, you may experience slower response times or occasional service disruptions. We apologize for any inconvenience this may cause and appreciate your patience.

Further updates will be provided as soon as more information becomes available.

Thank you for your understanding.
Posted Oct 14, 2024 - 13:07 EDT
This incident affected: Conflicts (Conflicts US, Conflicts APA, Conflicts UK, Conflicts CAN).