BillBlast Outage (All Regions)
Incident Report for Aderant Cloud Platform
Resolved
This incident has been resolved. The Billblast platform is accessible.
Posted Apr 04, 2024 - 10:57 EDT
Monitoring
Connectivity appears to be restored to all underlying DB resources affected by the Azure outage. We are continuing to monitor the systems for any service degradation.
Posted Apr 03, 2024 - 22:00 EDT
Identified
The issue has been attributed to widespread SQL DB outages in the US East region of Azure affecting all Azure customers. Connectivity is intermittent. We are actively looking into the situation.
Posted Apr 03, 2024 - 21:53 EDT
Investigating
The Aderant team is currently investigating outages in all regions for BillBlast that appear to be related to underlying Microsoft infrastructure outages. We will continue to post updates as more information becomes available. We apologize for the inconvenience.
Posted Apr 03, 2024 - 21:28 EDT
This incident affected: BillBlast (BillBlast US, BillBlast CAN, BillBlast UK, BillBlast APA).