Onyx Partial Outage - CAN, UK, APA, & EU

Incident Report for Aderant Cloud Platform

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 14:43 EDT

Investigating

We are currently experiencing an issue that is preventing users from logging into the Onyx web application in the CAN, UK, APA, and EU regions. Onyx US is functioning normally. Our team is actively investigating the problem.

Onyx rule validations are functioning normally and generating alerts in other applications without any issues.
Posted Jun 09, 2026 - 14:36 EDT
This incident affected: Onyx (Onyx CAN, Onyx UK, Onyx APA, Onyx EU).