Update: We have identified that the earlier disruption affecting search functionality for customers hosted in the Canada Central region was related to an issue within the underlying Microsoft Azure infrastructure supporting the service.
Microsoft has indicated that the issue has now been mitigated, and services are currently recovering. Our team is continuing to monitor system activity to confirm that search functionality has returned to normal and remains stable.
We appreciate your patience while this issue was being addressed. Additional updates will be shared if necessary.
Thank you, Aderant
Posted Mar 16, 2026 - 18:19 EDT
Investigating
We are currently experiencing a partial outage affecting Aderant Conflicts. Users may encounter errors when running searches due to an issue affecting search processing.
Some searches may also fail during follow-up processing actions related to those searches.
Our teams are actively investigating and working to restore full functionality. Additional updates will be shared as they become available.
Thank you for your patience. Aderant
Posted Mar 16, 2026 - 13:29 EDT
This incident affected: Conflicts (Conflicts CAN).