Onyx Partial Outage

Incident Report for Aderant Cloud Platform

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 13:30 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 09, 2025 - 13:27 EDT

Update

This issue is preventing Onyx Intake from loading data as expected. Our team is actively working to resolve it and will provide updates as soon as possible.
Posted Oct 09, 2025 - 13:16 EDT

Investigating

We are currently experiencing an issue that is preventing users from logging into the Onyx web application. Our team is actively investigating the problem.

Onyx Rules are functioning normally and generating alerts in other applications without any issues.
Posted Oct 09, 2025 - 13:10 EDT
This incident affected: Onyx (Onyx US, Onyx CAN, Onyx UK, Onyx APA).